Welcome, guest. You can be a Login или register
Author
Topic title
Rabbitru
Offline
2 posts
Karma 0
Здравствуйте,при запуске выдаёт ошибку
GLimp_Init() - no hardware accelerated pixelformats matching your system
Конфигурация:
i5-2300k
ATI Radeon HD 4850 (512mb)
4gb DDR3
Windows 7 x64
Что делать? :(


П.С. на нетбуке с ATI Radeon HD 6320 всё гладко,хотя она слабей в разы...(тот же windows 7 x64) :)
Barnes
Offline
1870 posts
Karma 150
проверяй драйвера, это сообщение выдается когда нет нормального ICD драйвера в системе и игре подсовывают софтовый GDI Generic
Какой богатый внутренний мир! Дай-ка посмотрю.....
Rabbitru
Offline
2 posts
Karma 0
Благодарю,проблема решилась установкой драйверов :)
Современные игры почему-то нормально работали и без них,но не суть.
Barnes
Offline
1870 posts
Karma 150
есть сильная разница между direct3d и openGL :)
Какой богатый внутренний мир! Дай-ка посмотрю.....
molot
Offline
32 posts
Karma 1
когда отключаю все графические украшения при движении все начинает дёргаться и в верху мерцает картинка типа коннектор отсоединен
[hr][size=1]Post Merge: [time]1345316393[/time][/size][hr]
и такая же фигня с берсеркером
Barnes
Offline
1870 posts
Karma 150
У тебя фпсов много вот и идет рассинхронизация
cl_maxfps ограничь. 400-500 вполне достаточно
Какой богатый внутренний мир! Дай-ка посмотрю.....
molot
Offline
32 posts
Karma 1
по поводу самого порта, изображение резкое как на движках унреал, это отключается или нет?
Barnes
Offline
1870 posts
Karma 150
fxaa вруби станет помягче
Какой богатый внутренний мир! Дай-ка посмотрю.....